Лого https://gerchikco.com/

Important news! Support for older versions of Metatrader 4 terminal to end

News on the outdated version of Metatrader 4

Dear customers!

We hereby inform you that all MetaTrader 4 terminal components below 1170 will no longer be supported after July 1, 2019.

What it means

It will no longer be possible to connect older versions of the terminal to Gerchik & Co server, and trading will be inaccessible.

What to do

In order to check whether the software is up-to-date,

1. launch the trading terminal;
2. go to the «Help» section;
3. choose «About».


Install MT4


If MT4 version is shown as up-to-date, this means that it was updated automatically. In case it is an older version, make sure to update it. Should you have any further questions or experience difficulties updating your terminal, our professionals at Support Desk will be happy to answer them and help you out.


May your MT4 update go smoth and trading be seamless and profitable!


P.S. The first smartphone giveaway within the framework of the Summer Heat Special is coming soon. With this type of gadget, installing and updating MetaTrader 4 terminal won’t be a problem.


Participate


Sincerely,
Gerchik & Co


What to know:


Protect yourself against the trading risks

using Risk Manager brought to you by Gerchik & Co!


Learn more about the service

No Comments

Reply

X