Лого https://gerchikco.com/

Attention! Older versions of MetaTrader 4 will no longer be supported

MetaTrader 4: platform’s older versions will no longer be operating

Dear customers!

Please note that starting from March 1, 2019, older versions of MT4 trading terminal will no longer be supported. These are:

  • platform’s desktop versions below version 1118;
  • Android terminals below version 1104.

These versions will not be connected to the servers of Gerchik & Co, and therefore making trades in older terminals will be impossible.

The terminal is updated automatically by default. However, if you have previously changed the update setting, make sure to check which version of MetaTrader 4 you have. To do so, launch the trading platform, go to Help menu and choose About.

If you have an earlier version of МТ4, we recommend installing the latest version 1170 dated December 20, 2018 and characterized by improved stability and fixed bugs.

Should you have any further questions, please do not hesitate to contact the Support Desk and our employees will be happy to help: support@gerchikco.com.

Become a customer at Gerchik & Co

Sincerely,
Gerchik & Co


What to know:


Have you already installed MetaTrader 4 terminal?

If not, do so now!


Install  MT4

No Comments

Reply

X